用 Nero 燒錄映像檔

Nero所支援的映像檔格式有 .iso .cue/bin .nrg

1.首先開啟NERO , 您應該會看到下面的編輯視窗 , 按下開啟鈕

2.接下來再檔案類型選擇 "所有檔案" , 然後選擇您要燒錄的映像檔
這裡以 .cue/bin 為例子 , 您應該選擇 .cue 而不是 .bin
(.cue是.bin所屬的控制檔 , 他們是CDRWin的映像檔 , 所以您也可以用CDRWin燒錄他們)

最後會開啟燒錄視窗 , 請選擇 "DAO"模式 , "媒體資訊"可以讓您知道空白片的資訊 , 按下寫入就開始燒錄了.

2003 .1 秋天別走 @ 白色小站