用 Nero 製作映像檔

利用Nero製作影像檔

首先開啟Nero,然後開啟新的編輯視窗 [工具列上/檔案/開新檔案] 選擇CDROM(ISO) ,這裡以ISO CD-ROM為例子,如果您對ISO CD-ROM的製作有疑問,請參考 [Nero 軟體教學]

↓↓接下來拖曳您要製作光碟的資料內容到左邊的視窗↓↓

完成您想要燒錄的資料後,請在工具列上選擇 [燒錄器/選擇燒錄器]

選擇Image Recorder,然後按確定

接下來按工具列上面的燒錄紐,準備製作映像檔

接著按下寫入

↓↓ 跟燒錄ISO CD-ROM不一樣的地方是這裡Nero會跳出一個視窗問你映像檔要存在哪裡↓↓
(存檔類型可以選擇 *.nrg *.iso ,*.nrg是Nero的專屬映像檔格式)

如此便完成我們要的ISO檔了

秋天別走 @ 白色小站 2003.1