用Nero製作混合光碟

使用 Nero 燒錄混合模式CD

  • 什麼時候會用到混合模式CD?

    當您需要將檔案與音軌置於同一張光碟時
    例如 : 你燒錄了一張音樂CD, 想把歌詞也放在裡面的時候.

ISO

  1. 首先開啟 NERO , 您應該會看到下面的編輯視窗, 請選擇混合模式CD

  2. 您會看到ISO的選單, 這裡照下面的圖片選擇即可, 如果您想更了解下面的選項
    可以參照 Nero 軟體教學 教學.

標籤

  1. 這邊的標籤是您在檔案總管時看到的光碟名稱
  2. 如果您想寫入中文時, 請照下面的選項設定
    (選擇Joliet格式, 取消下面的方塊)

音樂光碟

  1. CD-Text儲存在光碟中的次通道中
  2. 如果您設定了CD-Text, 當您用電腦撥放時(或是用支援讀取CD-Text格式的撥放機),
    專輯名稱及演唱者名稱就會顯示出來.

音樂CD選項

  1. NERO 使用兩種方式處理音軌, 如果您不趕時間, 建議使用"視為檔案"的方式, 這樣NERO會先把音軌儲存在硬碟中再燒錄, 所得到的品質應該會比較好.

燒錄

  1. 燒錄音樂不建議使用太高的倍速

  2. 寫入方法建議使用DAO模式(因為數度較快), 不過如果您之前在 "音樂CD選單" 把NERO處理的方式選為 "視為軌道" 則此處就不能選擇DAO, 另外如果您之前有加入CD-Text的文字, 大部分的燒錄機可能不支援以DAO模式燒錄混合模式CD, NERO會在最後燒錄階段問你是否要改以 "光碟一次燒錄/96" 的方式燒錄.

  3. 按下 "新建" 開啟編輯視窗

編輯視窗

  1. 如下圖所示, 請您將檔案拖到上面的窗格中, 而您想要燒成音軌的音樂多媒體檔案(NERO支援*.mp3 *.mp4 *.aiff *.vqf *.cda :*.cda就是CD上的音軌: )拖曳到下面的窗格中

OK之後請按下工具列上的燒錄鍵, 一切無誤後就可以燒錄囉.

附錄

  • 混合模式的結構
    • 我們把剛剛燒錄出來的CD使用NERO工具列上 [燒錄器]/[檢視軌道] 的功能來檢查一下, 這裡你可以看到"區段(SESSION)一"中, 除了第一軌(TRACK)是資料外, 其他都是音軌, 如果你有玩過三國志八的話, 你可以發現如果你將三國志八的CD拿到CD PLAYER上撥放, 除了第一軌沒有聲音外, 其他首歌都是遊戲的背景音樂, 沒錯, 這就是使用了"混合模式CD".

    • 你也許會想, 這樣的話每次燒混合CD不就第一首都沒有聲音了 ? 有沒有方法讓資料以及音軌共存, 但是撥放時看不到資料軌 ? 有的, 就是選單中 "混合模式CD" 下面的 "CD EXTRA"格式 ,他的結構是使用兩個區段把音軌跟資料軌隔開, 一般撥放機撥放此類CD時, 只會看到第一個區段的音軌, 看不到第二個區段的資料 .
    名詞解釋 : 中文稱為區段，光碟上的燒錄單位，每燒錄一次的動作叫做一個 Session。而一片光碟中可以有很多的區段，一個區段中可以包含數個"軌"。每一個 Session 中皆包含完整的 Lead in 與 Lead out。
    =.= 你被騙了...我還沒寫好，
    不過方式跟"混合模式CD"方法大同小異，你可以自己試試看喔。

完成

2003 .1 秋天別走 @ 白色小站