Nero超燒設定

Nero 超燒的設定解說
首先在Nero工具列中,選擇[檔案] / [偏好設定] 選擇[一般] , 把黃色標籤及紅色標籤都設定為超過 90分 (或99分)
 | 注意:超燒需要燒錄機的支援
 | 在Nero工具列中, 選擇[檔案] / [偏好設定] 把最大CD長度設為90(或99)
 | 開啟一個新的ISO CD-ROM編輯 於多重區段部分選擇無多重區段
 | 拖曳超過你CD容量的檔案大小到你的編輯中(這裡以700MB的光碟大小為例,共拖曳了709MB)
 | 最後燒錄時的設定如左 PS.超燒請設定速度為4倍速燒錄
 | 按下燒錄後會出現剩餘空間不足的警示,等待兩秒後會出現超燒的選擇框,按下超燒即可完成.
如果您想超燒的類型是音樂光碟 , 建議先做成影像檔 , 再使用Nero燒錄 (一樣使用DAO模式)
相關文章 : 用市售空白片燒錄一個半小時的音樂！ (From : Tom's 硬體指南)
by 秋天別走 . 2002 白色小站