Nero 軟體教學

白色小站燒錄軟體教學

Nero ISO CD-ROM

A.多重區段Multisession

(1) 要燒製一個ISO規格的CD-ROM就不能不了解什麼
是符合ISO標準的CD

(2) 首先開啟NERO時,第一個畫面應該如左圖所示.對
於一般使用者來說,ISO CD-ROM應該是最常用來
燒錄檔案的選項.

(3) 第一次燒錄多重區段磁碟
[Start Multisession disk]

當你要用一張空白光碟片燒錄時,便要選取這個選項.

接續多重區段磁碟
[Continue Multisession disk]

如果上次燒錄的空白片還有剩餘的空間,選擇此項以
便燒錄剩餘的空間.

無多重區段
[No Multisession]

文章: 如何接續多重區段光碟的燒錄?

名詞解釋 : Multi Session Disc

多區段光碟,當燒錄完成時做close session但不做close disc的動作，此光碟片便可在下次繼續燒錄，這樣
的動作也使得光碟片上產生了不只一個的的session，因此稱為多區段光碟。[Close Session , Close Disk]

B.ISO

 (1)檔案及目錄名稱的長度
 [File-/Directorynames length]

此處有兩個選項,Iso 1及Iso 2,選擇Iso 1時,檔案名
稱必須遵循Dos的8.3長度限制(檔名8個字元,副檔名
3個字元),但相容於Dos環境.Iso 2則可達到31字元
的長檔名.一般來說,如果你從來不碰DOS的話,選
Iso2就可以了.

(2)格式
[Format]

Mode 2/XA 其實是ISO檔案結構的延伸.照預設值
選Mode 1即可.

(3)Joliet

Joliet是由Microsoft所提出，為一種由ISO 9660檔
案系統標準命名方式的延伸，其目的就是為了專門支
援Windows 95以上長檔名的命名方式。其長檔名最
大可到64個字元而路徑全長最大則可到120字元。勾
選此項以便能燒製長檔名的檔案.

(4)放寬ISO對路徑長度的限制
[Relax ISO Restrictions]

兩個都勾選後,你的目錄結構才能超過八層,路徑長
度才能超過255個字元.
在此張選單的最底下,可以看到三行訊息,意思是照這樣的選項燒出來的CD很有可能不相容於
DOS,Windows 3.1 ,如果你想要保持最大的相容性,那就得選擇ISO Level 1,ISO 9660 character
,Relax ISO Restrictions內的選項也不能勾.

C.標籤Volume Descriptor

 (1) 這裡可以改變光碟的標籤,在[標籤] 後鍵入即可.

(2) 如果你想用中文當光碟的標籤,那麼在下拉式選單
中,將ISO9660改成Joliet.同時,將下方的於Joliet
中也能使用ISO9660文字[Also use the ISO9660
text for Joliet]核取方塊取消.

D.燒錄Burn

 (1.)操作[Action]

決定最高速度[Determine maximum speed]

勾選此項時,Nero會自己決定最快,而不會燒錄失敗的燒錄速度.不建議勾選,因為它似乎會先模擬一遍才燒錄.如果已經確定自己的機器可以承受的最快速度,那就直接選擇那個速度就好了.

模擬[Simulation]

是否先模擬燒錄

終結CD[Finalize CD]

勾選此項,表示燒錄完成後,Nero會作一個Close Disk
的動作.那意謂著燒完這次後,這張光碟將不能再
燒東西進去了.除非你東西塞的已經接近了空白片的
極限,Nero會告訴你必須Finalize CD才能繼續,否則
可以不必勾選此項.

寫入速度[Write Speed]

選擇你要燒錄的速度,如果你不確定你的機器能否達
到你要求的速度,可以先模擬一次.

寫入方法[Write Method]

此處可選擇是否使用Disk at once.(註)不過因為之
前在A的地方我們選用了多區段光碟的模式,所以此處
便無法勾取,因為Disk at once會做Close Disk的動
作.如果之前選的是無多重區段[No Multisession]
那麼此處便可勾選DAO模式.

其他[Options]

1.如果你要從網芳抓檔案來燒那麼勾選第一個選項,
如此Nero會先做快取再燒.

2.而第二個選項建議也勾取,這個選項的意思是當檔
案的大小小於64KB(可以自己更改)時先做快取再
燒錄,我們知道,如果檔案太小,而分散時,系統要找
這些檔案時會比較慢,如此很有可能造成
Buffer under Run使得燒錄失敗(註)

(註) 名詞解釋 : Disk At Once

寫入方式的一種，運用此方式燒錄，會從Lead-In開始寫起，且以整片為一單位一次寫完，並且Close Disk
，軌與軌之間不會產生Gap。

(註) 名詞解釋 : Buffer Under Run

光碟燒錄器燒錄的動作是先將資料寫入暫存記憶體(或稱為緩衝區就是buffer)，待暫存記憶體快填滿時再
自動將資料燒錄到碟片上，而且一次完整的燒錄動作不可以被中斷，在整個燒錄的過程中如果是因為原始
光碟在不斷的重試讀取，或是硬碟轉速太慢而導致沒有新的資料送到暫存記憶體中，此時就會出現buffer
under run的情況而使燒錄動作失敗。

-->克服 Buffer Under Run 的技術 : Burn Proof , Just Link .

所有設定都確認後,按下新建[New]開始吧.

Nero ISO CD-ROM
拖曳你要燒製的檔案至左邊視窗中
接下來你應該會看到如上的視窗.右邊的視窗很類似檔案總管.只要把你想燒錄的檔案拖曳至左邊的視窗即可. 最下方可以看見一條藍色的棒子.表示你已經用了多少空間.黃色虛線代表黃皮書所規範的74min容量,紅色虛線則是 紅皮書所規範的74min40sec.(兩個虛線是可以自己更改的,選單中檔案/偏好設定 [File / Preferences] ) (註)光碟規格書 如果你用的是超長片,那麼則可以到達80min,700MB.or 90MIN
 | 一切都準備就緒後,按下工具列上的圖示,開啟寫入對話視窗.
 | 這時你又會看到一開始所看到的六個選單,你可以再確認一次開始時選擇是否正 確.如果一切無誤,就可以按下Write開始燒製CD啦. Finish !
2003 By 秋天別走, 白色小站

M o d e 1 / M o d e 2 X A 的 選 擇

相信大家在使用Nero的時候,都會看到右邊的選單, 那麼到底 模式1 , 模式2/XA 是什麼意思? 我又該選擇哪一個呢?

1.模式1 , 模式2/XA 是什麼?

模式1 , 模式2/XA (以下稱為Mode 1與Mode 2)

 黃皮書定義出CD-ROM的規格，這種格式適用於電腦的快速隨機搜尋，同時也延伸
出兩種不同類型的資料結構，也就是這裡所提到的Mode 1和Mode 2。兩者最大的差異
在於包含錯誤修正碼(ECC；Error Correction Code)與否，因此，放置資料的類型會有
異。

Mode 1

含所謂的錯誤修正碼(ECC)於光碟片的每個磁區，其大小為2048 Bytes，可以藉此來
修正讀取資料時的錯誤，以保資料的正確性，通常此種資料結構適用於不允取有絲毫錯
誤的資料上，列如：軟體、電玩、資料等等。

Mode 2

不含錯誤修正碼，因此可利用空間相對變大，不過資料的讀取有誤時，無法修正，假
設您的光碟片不小心刮到，使用此種資料結構將無法在還原正確的資料，因此，這一種
儲存的方式適用於正確性較低的圖形或是音樂資料，例如：影音光碟(VCD)或相片光碟
(Photo CD)均是代表作。Mode 2右可分為兩種子格式，也就是Form 1與Form 2，這兩
種格式的資料均是以交錯置放方式呈現。

Form 1

此種格式含有錯誤偵測碼(EDC；Erroe Detection Code)與錯誤修正

碼(ECC)，所以Form 1也如同Mode 1一樣儲存需要較高正確性的 資料。

Form 2

在此種格式中，均不包含上述的錯誤偵測碼及物修正碼，資料正確性低。

2.我該選哪一個?

照上面的說法,如果我選取了Mode 2, 那麼我所得到的光碟片空間應該會比選取Mode 1
大, 可是經過我的測試發現.....沒有比較大啊???因此我推測, Nero底下所謂的Mode 2
/XA應該就是 Mode 2 - Form 1 , 也就是有包含ECC錯誤修正碼的格式, 因此可利用的光
碟片空間是不會有太大差別的 , 與Mode1的差別僅在於資料是以交錯置放方式呈現的.
後來我也在Nero的說明檔中發現如下的解說:

Nero一般使用「模式1」CD扇區格式寫入軌道。從3.0.1版開始，Nero也支持「模式2/XA」格式。XA格式是ISO結構的擴充，且只能以「模式2」CD扇區格式寫入。如果使用個人電腦、DOS/Windows及現代CD-ROM驅動器，則模式1和模式2/XA CD均可以使用。使用者將看不出二者有什麼區別。

也就是說........選哪一個......隨便你啦.......><
(不要打我...我也覺得有被騙的感覺....)