Nero Audio CD製作教學

前言:
Nero在5.5版後加入了對CD-DA(副檔名.cda)檔的支援,也就是能像Easy CD Creator一樣直接從音樂CD把音軌"拖"過來燒,方便不少.要燒製一張音樂CD , CD內容來源可分為兩大類:

1.從一般音樂CD [可以合併多張CD]
2.從硬碟上的檔案 [Nero支援 .mp3 .wav及 .vgf的音樂格式檔]

這兩者是可以共用的,也就說你可以同時把一般的音樂CD,mp3,wav檔當成音軌的來源.而燒出來的音樂光碟可以在一般標準的CD撥放機上撥放.

A

Ⅰ 點選音樂光碟以開始製作一張音樂CD.
Ⅱ 你可以選擇要不要輸入抬頭,演出者,不
過這在一般的電腦中並不會顯示出來,
這裡似乎是使用了CD-I(綠皮書)的規格,
要在特殊的撥放機上才會顯示.

B

Ⅰ.這裡比較需要注意,Nero在處理一般
的音樂CD時,會有2種方式:

a.視為檔案

就是將.cda檔(音軌)先存在硬碟內

b.視為軌道

從CD上讀取音軌資料,直接送到燒錄機及時燒錄,當遇到來源有多片CD時,Nero會提示你換片.

至於
c.視光碟機而定

意思是說如果你將來源CD放在一般的 CD -ROM/DVD-ROM , Nero會使用 b 的方式及時燒錄,而如果你是將來源CD放在燒錄機內,則Nero會用 a 的方式先存在硬碟才燒.

d.磁碟空間方式

 如果Nero預設的暫存空間足夠 , Nero會作暫存檔,空間不足時,就使用 b 的方式.
如果你想節省時間,建議可以用 視為軌道 的方式,如果想要穩定,可以用 視為檔案 的方法.

Ⅱ.按這裡可以得到Nero處理.cda檔的資訊

Ⅲ.選擇光碟機,可以看到光碟機讀取音軌的速度.

C

Ⅰ.操作

確定最大速度

勾選此項時,Nero會自己決定最快,而不會燒錄失敗的燒錄速度.它會先模擬一遍才燒錄.如果已經確定自己的機器可以承受的最快速度,那就直接選擇那個速度就好了.

模擬燒錄

是否先模擬燒錄

結束CD

勾選此項,表示燒錄完成後,Nero會作一個Close Disk的動作.那意謂著燒完這次後,這張光碟將不能再燒東西進去了.

Ⅱ.寫入速度

選擇你要燒錄的速度,如果你不確定你的機器能否達到你要求的速度,可以先模擬一次.

Ⅲ.寫入方式

此處選擇是否使用整片燒錄(Disk at once).不過如果之前選擇了 [視為軌道] 那麼此 處即使勾取,待會燒錄時Nero也會要求你改變燒錄方式,因為Disk at once在中間是沒有間隙(gap)的,要一口氣燒完整張CD,不能夠停下來等你換來源CD.

軌道一次燒錄 :
Nero 會將一首歌燒成一個軌道,如果有12首歌,就會有12條軌道.

PS.DAO的方式會比較快完成.

D

將你要的音樂檔案[.mp3,.wav,.vgf或.cda]用拖曳的方式由右邊的檔案瀏覽器拖到左邊。

E

如果你是從光碟機拖曳音軌[.cda]，Nero會要求你輸入這張光碟的名稱。若你想燒錄多張CD中的歌曲，只要換片後再拖曳即可，燒錄過程中Nero會自動提示你更換來源光碟。

F

按下此鈕開啟燒錄視窗

一切無誤後即可開始燒錄囉...

附錄 : 如何讓燒出來的音樂品質更好 ?

Nero對於音訊的編輯可是有很強大的功能，只是我們一般都不知道Nero有這麼好用的地方。

1.在編輯視窗中，把所有您拖曳到視窗的歌曲圈選起來，然後按下右鍵。

2.選取屬性。

3.選取 filter 選單

4.將這三項選項勾取

如此您就可以輕易的提高燒出來的CD品質囉。

  • [ 更新 ]

  • 有網友反應此方法會造成燒錄失敗，請自己留意。

  • 降低斯斯聲和減低擦擦聲的選項在右邊視窗的調紐要調向左邊，調向右邊的話雜音會越調越大。

            •

    秋天別走 @白色小站 2003