Nero CD-COPY教學

白 色 小 站 燒 錄 軟 體 教 學

Nero CD-COPY

A.Image

前言:Nero提供的COPY功能比較適用於一般的音樂CD,或是沒有防拷的資料CD,如果要複製有防拷的遊戲片,用CloneCD或是DiskJuggler會比較合適.

(1) 首先是選擇映像檔的存放位址.如果在Copy Options那頁中,選擇了On The Fly[直接燒錄],那麼Nero便會直接從光碟機把資料送進燒錄機,而不做映像檔.

(2) 這裡可以測試每一個磁碟機的傳輸速度.你可以選一個速度較快的磁碟機來存放映像檔.

(3) 預設值是勾取,意思是當複製完成後,將映像檔刪除,如果你覺得以後還有可能要再複製這片光碟,可以把此項取消,如此以後要再燒錄時,直接選取映像檔來燒錄即可.

B.Copy Options

(1)On The Fly

勾選此項時,Nero會不做映像檔而直接燒錄,這樣可以節省作映像檔的時間,但是如果你的燒路機沒有Burn-Proof或是類似的防止燒錄失敗的技術,你就得確定你的來源光碟機跟的上速度.

(2)選擇你的來源光碟機

如果你選的是燒路機,那麼就一定是先做映像檔才燒錄.

(3)選擇你要的讀取速度

下面的Data read speed和Audio read speed分別是你的光碟機在讀取資料和音軌時的速度.

C.Read Options

(1) 這裡是說要重試多少次才回報讀取錯誤.建議可以改為5次.

(2) 忽略不合法的TOC規格.建議勾取.早期的片子會故意作成不合法的TOC規格來防考,目前已經較少見.

(3) Data tracks

此處是關於Nero在讀取資料軌時的設定.

Unreadable data

當遇到讀不出來的資料時,Abort copy會放棄複製的動作,Continue copying則會繼續複製.建議選擇Continue copying.

(4) 遇到錯誤時,選擇try to correct data會修錯誤,如果你是在複製有防拷的片子,選擇write uncorrected.

(5) Audio tracks

此處是關於Nero在讀取音軌時的設定.

(6) Use Jitter correcttion

選擇此項,Nero會針對音軌的部分作錯誤的修正,可以明顯的改善暴音,可是會降低讀取的速度,因此當你選擇On the fly時,要特別注意來源光碟機的速度是否跟的上,如果不確定可以先模擬一次.

(7) Igonre read errors

忽略讀取錯誤,如果你是在複製有防拷的片子,勾選此項.

D.Burn

(1.)Action

Determine maximum speed

勾選此項時,Nero會自己決定最快,而不會燒錄失敗的燒錄速度.不建議勾選,因為它似乎會先模擬一遍才燒錄.如果已經確定自己的機器可以承受的最快速度,那就直接選擇那個速度就好了.

Simulation

是否先模擬燒錄

Finalize CD

勾選此項,表示燒錄完成後,Nero會作一個Close Disk的動作.(註)那意謂著燒完這次後,這張光碟將不能再燒東西進去了.但是作CD COPY時結束一定會Close Disk.

(2) Write Speed

選擇你要燒錄的速度,如果你不確定你的機器能否達到你要求的速度,可以先模擬一次.

Write Method

[寫入方式]此處可選擇是否使用Disk at once.(註)Disk at once會做Close Disk的動作.但Nero再做CD COPY時一定會使用此方式.

(3) Number of Copies

這裡可以決定要複製幾片

(4) CD Info

按這裡可以查詢光碟片的內容,包括CD的類型,軌數,或是大小等等....

(5) 一切都確認無誤後就可以開始複製了.

(註) 名詞解釋 : Close Disk

又稱作Finalization，即將整片光碟片宣告不可再寫入。縱使是光碟片上還有剩餘的空間亦是如此。

(註) 名詞解釋 : Disk At Once

寫入方式的一種，運用此方式燒錄，會從Lead-In開始寫起，且以整片為一單位一次寫完，並且Close Disk，軌與軌之間不會產生Gap。